THERE HAS BEEN AN ERROR CROPPING YOUR IMAGE.

“There has been an error cropping your image.” error in WordPress when I tried to crop an image for theme header.

The solution is surprisingly easy.

sudo aptget install php5gd

This will install the PHP GD library for image processing.

NOTE: You may need to restart apache server for it to come into effect.

This entry was posted in crop, cropping, image, PHP GD, php5-gd, Wordpress. Bookmark the permalink.